Bots failing to track training opportunities and responding with an error
Incident Report for GeckoChat
Resolved
This incident has been resolved.
Posted May 04, 2021 - 17:41 UTC
Update
This issue has been resolved and Bots are now properly recording training opportunities.
Posted May 04, 2021 - 14:36 UTC
Investigating
We are currently investigating an issue with the Bot failing to track training opportunities and instead responding with "Sorry, it looks like I'm having some technical difficulties at the moment."

Messages the Bot can classify are unaffected
Posted May 04, 2021 - 14:27 UTC
This incident affected: EU West Region (Bot) and US East region (Bot).