Workflows outage for EU & US customers
Incident Report for GeckoChat
Resolved
The workflows outage has now been resolved with all GeckoChat services back to operational. If you are still experiencing issues in regards to workflows, please reach out to a member of the client support team.
Posted Jul 14, 2022 - 15:00 UTC
Identified
We have discovered an outage with workflows for both EU and US customers which is preventing workflows from running properly. We have identified and implemented a fix so all new workflows will work going forward. Any workflows created during this outage will currently not work, we are working on a fix to have these workflows relaunched.
Posted Jul 14, 2022 - 14:27 UTC
This incident affected: EU West Region (Web, API, Message Routing, Bot) and US East region (Web, API, Message Routing, Bot).