Intermittent Issue with Agents Being Logged Out Unexpectedly
Incident Report for GeckoChat
Resolved
The issue has now been resolved for all clients. If you are still experiencing issues in regards to unexpected logging out of agents within Gecko Chat, please reach out to a member of the client support team.
Posted Aug 30, 2022 - 17:29 UTC
Monitoring
We have identified and implemented a fix to resolve the issue. We will continue to monitor the situation. If you are still experiencing issues in regards to agents being logged out of the system unexpectedly, please reach out to a member of the client support team.
Posted Aug 30, 2022 - 11:32 UTC
Investigating
We are currently experiencing an issue with some agents being logged out while actively using the Gecko Chat system for both our EU & US customers. Our engineers are investigating the issue and we will provide an update as soon as possible.
Posted Aug 30, 2022 - 10:55 UTC
This incident affected: EU West Region (Web) and US East region (Web).