Mailgun outage causing issues e-mail through Chat
Incident Report for GeckoChat
Resolved
Mailgun have resolved the issue. If you are still experiencing an outage, please contact a member of the Customer Success team.
Posted May 31, 2024 - 10:30 UTC
Monitoring
We have been alerted to an issue with the Mailgun service used by our Chat product. This is currently affecting all clients and is being actively monitored. Please contact a member of the Customer Success team if you have been affected and we will provide updates as we have more information. Thank you for your patience and understanding.

Live status update:
https://status.mailgun.com/
Posted May 31, 2024 - 08:51 UTC
This incident affected: Email (Inbound email processing, Outbound Delivery).