Intermittent Issue with Assigning Agents and Tags
Incident Report for GeckoChat
Resolved
The issue has now been resolved for all clients. If you are still experiencing issues in regards to assignments or tags, please reach out to a member of the client support team.
Posted May 26, 2022 - 16:43 UTC
Identified
Our engineers have found an issue within AWS which has now been resolved. We will continue to monitor this issue. Some assignments and tags added today may still be affected. Our engineers are still looking to resolve this.
Posted May 26, 2022 - 15:57 UTC
Investigating
We are currently experiencing an intermittent issue with assigning agents and tags within our Gecko Chat system. Our engineers are investigating the issue and we will provide an update as soon as possible.
Posted May 26, 2022 - 15:31 UTC
This incident affected: EU West Region (Web) and US East region (Web).