Users unable to log in
Incident Report for GeckoChat
Resolved
We've identified this was an issue with our infrastructure provider and are working with them to ensure it doesn't happen again.
Posted Sep 17, 2021 - 10:26 UTC
Monitoring
Users are now able to log in again, we'll provide an update after further investigation.
Posted Sep 17, 2021 - 09:44 UTC
Investigating
We are currently investigating issues with users not being able to log in
Posted Sep 17, 2021 - 09:39 UTC