"When the conversation is started workflows" not running
Incident Report for GeckoChat
Resolved
Workflows have been working as expected since the fix was implemented and any workflows that were missed have now been re-run
Posted Jan 05, 2022 - 17:59 UTC
Monitoring
A fix has been implemented, we are currently looking at re-running any failed workflows
Posted Jan 05, 2022 - 12:21 UTC
Identified
We are currently investigating an issue with certain workflows not running, we have identified the issue and are working on a fix.
Posted Jan 05, 2022 - 12:10 UTC
This incident affected: EU West Region (Message Routing) and US East region (Message Routing).