Unexpected loss of service in EU region
Incident Report for GeckoChat
Resolved
This incident has been resolved.
Posted Aug 25, 2020 - 16:27 UTC
Update
Our services are running as normal however AWS continue to report service outages.
We will continue to monitor the situation closely.
Posted Aug 25, 2020 - 13:36 UTC
Monitoring
We've modified our infrastructure to avoid the failing AWS resources and our services are beginning to return to normal.
Please bear with us as we ensure services are stable and we process queued data.
Posted Aug 25, 2020 - 11:26 UTC
Update
AWS have confirmed networking issues within eu-west-2 (London) region which is affecting GeckoChat EU users.
We are working with AWS to restore service as soon as possible.
Posted Aug 25, 2020 - 10:15 UTC
Identified
We have identified a loss of service which appear to be caused by a service disruption with AWS.
We are continuing to investigate and mitigate the outage.
Posted Aug 25, 2020 - 09:49 UTC
This incident affected: EU West Region (Web, API, Message Routing, Bot, Integrations, AWS server hosting, AWS Message passing).