Mailgun outage stopping inbound and outbound emails
Incident Report for GeckoChat
Resolved
The Mailgun outage issue has now been resolved with all Mailgun and GeckoChat services back to operational. If you are still experiencing issues in regards to emails, please reach out to a member of the client support team.
Posted Jun 10, 2022 - 09:00 UTC
Update
The Mailgun outage issue has now been resolved with all Mailgun services back to operational. We will continue to monitor the situation. If you are still experiencing issues with sending inbound and outbound emails, please reach out to a member of the client support team.
Posted Jun 09, 2022 - 16:34 UTC
Monitoring
We have discovered an outage with Mailgun which is preventing inbound and outbound emails from GeckoChat. We are monitoring the situation and will review once Mailgun is back online.
Posted Jun 09, 2022 - 13:09 UTC
This incident affected: Email (Inbound email processing, Outbound Delivery), EU West Region (Message Routing), and US East region (Message Routing).