Global Cloud Outage

Incident Report for GeckoChat

Resolved

All services are now fully operational. We’ll continue to monitor performance closely, but no further issues are expected at this time.
Posted Jun 12, 2025 - 20:30 UTC

Monitoring

We’re beginning to see services gradually resume, and our team is closely monitoring the recovery across affected systems. We’ll continue to keep a close eye on the situation and provide further updates as needed.
Posted Jun 12, 2025 - 20:13 UTC

Identified

There is currently a large-scale, global internet outage affecting many major internet infrastructure providers, including Google, Amazon Web Services, Cloudflare, and many of the providers that leverage their technology. This is being widely reported across the news—at the moment, it seems to be affecting our chatbot services, and we are monitoring those upstream providers. Given the large scale of the issue, we expect a quick resolution; however, this is somewhat out of our hands at the moment.
Posted Jun 12, 2025 - 19:56 UTC
This incident affected: EU West Region (Bot) and US East region (Bot).