US Bots failing to respond
Incident Report for GeckoChat
Resolved
IBM have resolved the issue and we're seeing US bots responding as normal now.
Posted Mar 12, 2021 - 15:39 UTC
Identified
Further to the below it looks like US bots are failing to respond gain, Incident is still open with IBM who now have multiple teams working to resolve the situation
Posted Mar 12, 2021 - 13:46 UTC
Monitoring
The IBM incident is still open and being investigated but we are seeing US Bots responding again, we will continue to monitor the situation.
Posted Mar 12, 2021 - 12:56 UTC
Identified
IBM Watson have a major outage in their US region that is causing our Bots to fail to respond. They have identified the issue and are working on a resolution.

https://cloud.ibm.com/status/?item=INC3674378

We will monitor the situation and update this once we have an update
Posted Mar 12, 2021 - 11:47 UTC
This incident affected: US East region (Bot).