AI Chatbot Not Responding as Expected

Incident Report for GeckoChat

Resolved

This incident has now been resolved. We will continue to monitor the issue. If you are still experiencing problems with the Ai Chatbot not responding, please reach out to a member of the Customer Success team through LiveChat or email support@geckoengage.com.
Posted Jul 22, 2025 - 16:28 UTC

Monitoring

Our engineers are continuing to implement improvements to prevent this from happening in the future. If you're still experiencing any issues, please contact our Customer Success team through LiveChat or email support@geckoengage.com.
Posted Jul 22, 2025 - 15:57 UTC

Investigating

We are currently investigating an issue with our Gecko AI chatbot not responding as expected. Users are encountering an issue where the chatbot replies with an error message, which is unexpected. Our team is actively investigating the cause of this disruption and working towards a resolution. We apologise for the inconvenience and appreciate your patience.
Posted Jul 22, 2025 - 15:37 UTC
This incident affected: EU West Region (Bot) and US East region (Bot).