Intermittent Issue with Assignments for Chat
Incident Report for GeckoChat
Resolved
The issue has now been resolved for all clients. If you are still experiencing issues in regards to assignments within Gecko Chat, please reach out to a member of the client support team.
Posted Jun 21, 2022 - 18:38 UTC
Monitoring
Our engineers have found an issue within AWS which has now been resolved. We will continue to monitor this issue. Some assignments added today may still be affected. Our engineers are still looking to resolve this.
Posted Jun 21, 2022 - 17:52 UTC
Investigating
We are currently experiencing an intermittent issue with assignments within our Gecko Chat system for our US customers. Our engineers are investigating the issue and we will provide an update as soon as possible.
Posted Jun 21, 2022 - 17:41 UTC
This incident affected: US East region (Web).