Elevated errors starting chat sessions on the EU
Incident Report for GeckoChat
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 10:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2022 - 09:48 UTC
Investigating
We're investigating error when trying to start a chat session in the EU region.
Posted Jun 20, 2022 - 09:42 UTC