AWS Hosting outage in the US region
Incident Report for GeckoChat
Resolved
AWS have restored service and we have confirmed all our services are working as normal again.
Please contact our customer success team (support@geckoengage.com) if you continue to experience any issues.
Posted Dec 08, 2021 - 10:25 UTC
Monitoring
Amazon have implemented a fix which appears to have resolved the issue, we will continue to monitor the situation to ensure everything is working as expected again
Posted Dec 07, 2021 - 22:13 UTC
Identified
Amazon have identified the issue and are actively working on a fix
Posted Dec 07, 2021 - 17:59 UTC
Investigating
Amazon currently have an outage in the US region, this is affecting the live chat widget, bots and sending messages. We are monitoring the situation to ensure sure we restore services as soon as the issue has been fixed.
Posted Dec 07, 2021 - 17:41 UTC
This incident affected: US East region (Web, Message Routing, Bot).