Session and logging out issues with Chat

Incident Report for GeckoChat

Resolved

This incident has now been resolved. We will continue to monitor the issue with our support partners at AWS. If you are still experiencing problems with connecting to the GeckoChat platform, please reach out to a member of the Customer Success team.
Posted Jun 14, 2024 - 10:44 UTC

Monitoring

A fix has been implemented and is currently being monitored by our team and our support partners at AWS. We will continue to stay in close communication with them until the issue is fully resolved. If you are still experiencing any issues, please reach out to a member of our Customer Success team.
Posted Jun 13, 2024 - 12:26 UTC

Identified

We've identified an issue within our AWS infrastructure and are currently in contact with AWS for support. The immediate issue should now be rectified for all clients. Please contact a member of the Customer Success team if you are still experiencing this issue.
Posted Jun 13, 2024 - 10:22 UTC

Investigating

We are currently investigating connectivity issues with GeckoChat. Users are encountering an error message stating "Disconnected from GeckoChat." Our team is actively investigating the cause of this disruption and working towards a resolution. We apologise for the inconvenience and appreciate your patience.
Posted Jun 13, 2024 - 08:17 UTC